
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsbug.info/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Click here to view this article from newsbug.info." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsbug.info/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/37/e37cb618-8e4b-5307-865b-dbe7f7b229c8/602c38e68c0cd.image.jpg?resize=1108%2C630" />
<meta property="og:image:width" content="1108" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hoopeston Area Middle School presents virtual Writer's Cafe" />
<meta property="og:description" content="Click here to view this article from newsbug.info." />
<meta property="og:site_name" content="Newsbug.info" />
<meta property="fb:app_id" content="206327836124395" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thehj" />
<meta name="twitter:image:alt" content="Writer's Cafe Pic 2.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/live/global/resources/styles/site.css?_dc=1599747882"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1851903 .btn { background-color: #ffd600; } #block-1851903 .btn { color: #333; } #block-1851903 .btn .tnt-svg { color: #333; } #block-1851902 .btn { background-color: #ffd600; } #block-1851902 .btn { color: #333; } #block-1851902 .btn .tnt-svg { color: #333; } .follow-links-1270217 li { margin-right: 1px; padding: 0; } .follow-links-1270217 li a, .follow-links-1270217 li a:focus, .follow-links-1270217 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1270217 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1270217 li a.fb:hover { color: #3A59A5; } #user-controls-1255013 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1255013 .tn-user-screenname, #user-controls-1255013 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1255013 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1255013 .dropdown-signup { font-size: 12px; } #user-controls-1255013 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1255013 .large-user-avatar { margin-right: 10px; } #user-controls-1255013 .large-user-controls { font-size: 12px; } #user-controls-1255013 .logout-btn { cursor: pointer; } #user-controls-1255013 .login-btn { color: #fff!important; } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial"},"google":{"ua":"UA-45151175-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1848", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/ads/impressions.js?_dc=1613511324"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/ads/traffic.js?_dc=1613453719"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/ads/settings.js?_dc=1592419877"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/ads/fixed-big-ad-gallery/1.js?_dc=1604501626"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"require_user_account":"1","signup_lists_only":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1262712"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Hoopeston Area Middle School presents virtual Writer's Cafe |  | newsbug.info</title>
            
    <style>body { background-color: #f5f5f5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f5f5f5; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #104589; } .fixed-nav #main-navigation { background-color: #104589 !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #efefef; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsbug.info/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/custom/image/e094a5c6-4a9b-11e6-8e44-93a5eda37e62.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hoopeston Area Middle School presents virtual Writer's Cafe |  | newsbug.info" href="http://www.newsbug.info/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.newsbug.info/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">
    $(document).ready(function() {
        $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip img").attr("src", "http://www.dnronline.com/app/curl.png");
    });
    </script>

    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>



<script type="text/javascript">

$(document).ready(function(){
  var sPath = '/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html';

  

  $('.subscription-service .service-price-text').each(function(){

    if( sPath.indexOf("subscription_services") ){

        $(this).css('display','none');
    }
});

  

});



</script>

  
	<script>
            $(document).ready(function() {
                    $("input[name^='lists']").attr('checked', false);
            });
	</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6131f9c4-f63b-511d-854f-373e831a50af type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsbug.info'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=6131f9c4-f63b-511d-854f-373e831a50af&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-45151175-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newsbug.info/tncms/admin/editorial-asset/?edit=6131f9c4-f63b-511d-854f-373e831a50af"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1851903" class="tncms-block promo-button-menu"><section id="block-1851903" class="block emphasis-h3   " ><div id="promo-button-1851903" class="promo-button"><a href="/hoopeston_chronicle/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1253022" class="tncms-block"></div><div id="tncms-block-1851902" class="tncms-block promo-button-menu"><section id="block-1851902" class="block emphasis-h3   " ><div id="promo-button-1851902" class="promo-button"><a href="/hoopeston_chronicle/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1270217" class="tncms-block site-follow-us"><div class="follow-links-1270217 default">
    
    <section id="block-1270217" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/HoopestonChronicle/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsbug.info",
  "sameAs" : ["https://www.facebook.com/HoopestonChronicle/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/hoopeston_chronicle/"  class="nav-link tnt-section-hoopeston-chronicle">Hoopeston Chronicle</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/iroquois_countys_times-republic/"  class="nav-link tnt-section-times-republic">Times-Republic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/monticello_herald_journal/"  class="nav-link tnt-section-herald-journal">Herald Journal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kankakee_valley_post_news/"  class="nav-link tnt-section-kv-post-news">KV Post News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lafayette_leader/"  class="nav-link tnt-section-lafayette">Lafayette</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newton_county_enterprise/"  class="nav-link tnt-section-newton-county">Newton County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/rensselaer_republican/"  class="nav-link tnt-section-rensselaer">Rensselaer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/wcinews/"  class="nav-link tnt-section-wcinews">WCINews</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1329741" class="tncms-block"><a href="javascript:history.back()"><font color="#fff">Return to Previous Page</font></a></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1255013" class="tncms-block"><div id="user-controls-1255013" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.newsbug.info/users/signup/?referer_url=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.newsbug.info/users/login/?referer_url=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.newsbug.info/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1255013').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.newsbug.info/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.newsbug.info/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.newsbug.info/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1255013').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.newsbug.info/users/logout/" id="user-logout-form-1255013"><input type="hidden" name="referer_url" value="https://www.newsbug.info/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-hoopeston-chronicle"  href="/hoopeston_chronicle/"  tabindex="0">
                    <span class="nav-label">Hoopeston Chronicle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-times-republic"  href="/iroquois_countys_times-republic/"  tabindex="0">
                    <span class="nav-label">Times-Republic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-herald-journal"  href="/monticello_herald_journal/"  tabindex="0">
                    <span class="nav-label">Herald Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kv-post-news"  href="/kankakee_valley_post_news/"  tabindex="0">
                    <span class="nav-label">KV Post News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lafayette"  href="/lafayette_leader/"  tabindex="0">
                    <span class="nav-label">Lafayette</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newton-county"  href="/newton_county_enterprise/"  tabindex="0">
                    <span class="nav-label">Newton County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rensselaer"  href="/rensselaer_republican/"  tabindex="0">
                    <span class="nav-label">Rensselaer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wcinews"  href="/wcinews/"  tabindex="0">
                    <span class="nav-label">WCINews</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" class="carousel-inner"><div  class="item photo-e37cb618-8e4b-5307-865b-dbe7f7b229c8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/37/e37cb618-8e4b-5307-865b-dbe7f7b229c8/602c38e68c0cd.image.jpg?resize=1200%2C682"
                    
                    alt="Writer's Cafe Pic 2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1550"
                    height="881"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/37/e37cb618-8e4b-5307-865b-dbe7f7b229c8/602c38e68c0cd.image.jpg?resize=1200%2C682" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Eighth grade student Addison Lewis sings "Rainbow" by Kacey Musgraves as part of Hoopeston Area Middle School's virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-2-jpg%2Fimage_e37cb618-8e4b-5307-865b-dbe7f7b229c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-2-jpg/image_e37cb618-8e4b-5307-865b-dbe7f7b229c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e37cb618-8e4b-5307-865b-dbe7f7b229c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%202.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-2-jpg%2Fimage_e37cb618-8e4b-5307-865b-dbe7f7b229c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-2-jpg/image_e37cb618-8e4b-5307-865b-dbe7f7b229c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e37cb618-8e4b-5307-865b-dbe7f7b229c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-2-jpg/image_e37cb618-8e4b-5307-865b-dbe7f7b229c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-2-jpg/image_e37cb618-8e4b-5307-865b-dbe7f7b229c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e37cb618-8e4b-5307-865b-dbe7f7b229c8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/e37cb618-8e4b-5307-865b-dbe7f7b229c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e37cb618-8e4b-5307-865b-dbe7f7b229c8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%202.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-2-jpg%2Fimage_e37cb618-8e4b-5307-865b-dbe7f7b229c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e37cb618-8e4b-5307-865b-dbe7f7b229c8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-2-jpg/image_e37cb618-8e4b-5307-865b-dbe7f7b229c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e37cb618-8e4b-5307-865b-dbe7f7b229c8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e37cb618-8e4b-5307-865b-dbe7f7b229c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e37cb618-8e4b-5307-865b-dbe7f7b229c8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e37cb618-8e4b-5307-865b-dbe7f7b229c8" class="save-list-e37cb618-8e4b-5307-865b-dbe7f7b229c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e37cb618-8e4b-5307-865b-dbe7f7b229c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-72b2987b-c06e-5fc6-813f-c2e0a0388f95">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/2b/72b2987b-c06e-5fc6-813f-c2e0a0388f95/602c38e69fbba.image.jpg?resize=1200%2C1330"
                    
                    alt="Writer's Cafe Pic 3.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1367"
                    height="1515"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/2b/72b2987b-c06e-5fc6-813f-c2e0a0388f95/602c38e69fbba.image.jpg?resize=1200%2C1330" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Chevell Keele, a seventh grade student at Hoopeston Area Middle School, participates in the school's recent virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-3-jpg%2Fimage_72b2987b-c06e-5fc6-813f-c2e0a0388f95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-3-jpg/image_72b2987b-c06e-5fc6-813f-c2e0a0388f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72b2987b-c06e-5fc6-813f-c2e0a0388f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%203.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-3-jpg%2Fimage_72b2987b-c06e-5fc6-813f-c2e0a0388f95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-3-jpg/image_72b2987b-c06e-5fc6-813f-c2e0a0388f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72b2987b-c06e-5fc6-813f-c2e0a0388f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-3-jpg/image_72b2987b-c06e-5fc6-813f-c2e0a0388f95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-3-jpg/image_72b2987b-c06e-5fc6-813f-c2e0a0388f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72b2987b-c06e-5fc6-813f-c2e0a0388f95"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/72b2987b-c06e-5fc6-813f-c2e0a0388f95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"72b2987b-c06e-5fc6-813f-c2e0a0388f95"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%203.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-3-jpg%2Fimage_72b2987b-c06e-5fc6-813f-c2e0a0388f95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"72b2987b-c06e-5fc6-813f-c2e0a0388f95"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-3-jpg/image_72b2987b-c06e-5fc6-813f-c2e0a0388f95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"72b2987b-c06e-5fc6-813f-c2e0a0388f95"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-72b2987b-c06e-5fc6-813f-c2e0a0388f95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="72b2987b-c06e-5fc6-813f-c2e0a0388f95" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="72b2987b-c06e-5fc6-813f-c2e0a0388f95" class="save-list-72b2987b-c06e-5fc6-813f-c2e0a0388f95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="72b2987b-c06e-5fc6-813f-c2e0a0388f95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8302793d-1443-5b5e-8532-380b7220b8af">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 4.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="955"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/8/30/8302793d-1443-5b5e-8532-380b7220b8af/602c38e6b6e8d.image.jpg?resize=1200%2C739" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Seventh grade student Lilie Elliott sings Melanie Martinez's cover of "Creep" as part of the recent virtual Writer's Cafe at Hoopeston Area Middle School. Watch the Writer's Cafe video at <a href="https://youtu.be/gqGO6gYjHHc">https://youtu.be/gqGO6gYjHHc</a>.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-4-jpg%2Fimage_8302793d-1443-5b5e-8532-380b7220b8af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-4-jpg/image_8302793d-1443-5b5e-8532-380b7220b8af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8302793d-1443-5b5e-8532-380b7220b8af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%204.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-4-jpg%2Fimage_8302793d-1443-5b5e-8532-380b7220b8af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-4-jpg/image_8302793d-1443-5b5e-8532-380b7220b8af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8302793d-1443-5b5e-8532-380b7220b8af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-4-jpg/image_8302793d-1443-5b5e-8532-380b7220b8af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-4-jpg/image_8302793d-1443-5b5e-8532-380b7220b8af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8302793d-1443-5b5e-8532-380b7220b8af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/8302793d-1443-5b5e-8532-380b7220b8af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8302793d-1443-5b5e-8532-380b7220b8af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%204.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-4-jpg%2Fimage_8302793d-1443-5b5e-8532-380b7220b8af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8302793d-1443-5b5e-8532-380b7220b8af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-4-jpg/image_8302793d-1443-5b5e-8532-380b7220b8af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8302793d-1443-5b5e-8532-380b7220b8af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8302793d-1443-5b5e-8532-380b7220b8af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8302793d-1443-5b5e-8532-380b7220b8af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8302793d-1443-5b5e-8532-380b7220b8af" class="save-list-8302793d-1443-5b5e-8532-380b7220b8af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8302793d-1443-5b5e-8532-380b7220b8af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-28d09896-a700-501e-9c12-c4029f065889">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 5.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="836"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/2/8d/28d09896-a700-501e-9c12-c4029f065889/602c38e6c9f4a.image.jpg?resize=1200%2C647" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Emma Vines, an eighth grade student at Hoopeston Area Middle School, takes part in the school's virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-5-jpg%2Fimage_28d09896-a700-501e-9c12-c4029f065889.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-5-jpg/image_28d09896-a700-501e-9c12-c4029f065889.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28d09896-a700-501e-9c12-c4029f065889"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%205.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-5-jpg%2Fimage_28d09896-a700-501e-9c12-c4029f065889.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-5-jpg/image_28d09896-a700-501e-9c12-c4029f065889.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28d09896-a700-501e-9c12-c4029f065889"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-5-jpg/image_28d09896-a700-501e-9c12-c4029f065889.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-5-jpg/image_28d09896-a700-501e-9c12-c4029f065889.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28d09896-a700-501e-9c12-c4029f065889"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/28d09896-a700-501e-9c12-c4029f065889" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28d09896-a700-501e-9c12-c4029f065889"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%205.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-5-jpg%2Fimage_28d09896-a700-501e-9c12-c4029f065889.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28d09896-a700-501e-9c12-c4029f065889"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-5-jpg/image_28d09896-a700-501e-9c12-c4029f065889.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28d09896-a700-501e-9c12-c4029f065889"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-28d09896-a700-501e-9c12-c4029f065889-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="28d09896-a700-501e-9c12-c4029f065889" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="28d09896-a700-501e-9c12-c4029f065889" class="save-list-28d09896-a700-501e-9c12-c4029f065889-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="28d09896-a700-501e-9c12-c4029f065889" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-ef0bb256-770a-5028-ab8a-e01eab9d410d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 6.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="982"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/f0/ef0bb256-770a-5028-ab8a-e01eab9d410d/602c38e6dbc13.image.jpg?resize=1200%2C760" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Seventh grade student Cherry Mae Tanzo sings "I'm Going Home" as her entry in the virtual Writer's Cafe. Watch the Writer's Cafe here: <a href="https://youtu.be/gqGO6gYjHHc">https://youtu.be/gqGO6gYjHHc</a>.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-6-jpg%2Fimage_ef0bb256-770a-5028-ab8a-e01eab9d410d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-6-jpg/image_ef0bb256-770a-5028-ab8a-e01eab9d410d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef0bb256-770a-5028-ab8a-e01eab9d410d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%206.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-6-jpg%2Fimage_ef0bb256-770a-5028-ab8a-e01eab9d410d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-6-jpg/image_ef0bb256-770a-5028-ab8a-e01eab9d410d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef0bb256-770a-5028-ab8a-e01eab9d410d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-6-jpg/image_ef0bb256-770a-5028-ab8a-e01eab9d410d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-6-jpg/image_ef0bb256-770a-5028-ab8a-e01eab9d410d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef0bb256-770a-5028-ab8a-e01eab9d410d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/ef0bb256-770a-5028-ab8a-e01eab9d410d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef0bb256-770a-5028-ab8a-e01eab9d410d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%206.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-6-jpg%2Fimage_ef0bb256-770a-5028-ab8a-e01eab9d410d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef0bb256-770a-5028-ab8a-e01eab9d410d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-6-jpg/image_ef0bb256-770a-5028-ab8a-e01eab9d410d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef0bb256-770a-5028-ab8a-e01eab9d410d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef0bb256-770a-5028-ab8a-e01eab9d410d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef0bb256-770a-5028-ab8a-e01eab9d410d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef0bb256-770a-5028-ab8a-e01eab9d410d" class="save-list-ef0bb256-770a-5028-ab8a-e01eab9d410d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef0bb256-770a-5028-ab8a-e01eab9d410d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-74cba9d4-316a-5c19-9985-534ad6f6dc08">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 7.jpg"
                    class="img-responsive owl-lazy default"
                    width="1171"
                    height="1769"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/4c/74cba9d4-316a-5c19-9985-534ad6f6dc08/602c38e6eeb2e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Eighth grade student Jessalyn Eisenmann reads a poem, "A Day in the Life of Me" as part of her entry in the virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-7-jpg%2Fimage_74cba9d4-316a-5c19-9985-534ad6f6dc08.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-7-jpg/image_74cba9d4-316a-5c19-9985-534ad6f6dc08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74cba9d4-316a-5c19-9985-534ad6f6dc08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%207.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-7-jpg%2Fimage_74cba9d4-316a-5c19-9985-534ad6f6dc08.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-7-jpg/image_74cba9d4-316a-5c19-9985-534ad6f6dc08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74cba9d4-316a-5c19-9985-534ad6f6dc08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-7-jpg/image_74cba9d4-316a-5c19-9985-534ad6f6dc08.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-7-jpg/image_74cba9d4-316a-5c19-9985-534ad6f6dc08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74cba9d4-316a-5c19-9985-534ad6f6dc08"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/74cba9d4-316a-5c19-9985-534ad6f6dc08" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74cba9d4-316a-5c19-9985-534ad6f6dc08"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%207.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-7-jpg%2Fimage_74cba9d4-316a-5c19-9985-534ad6f6dc08.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74cba9d4-316a-5c19-9985-534ad6f6dc08"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-7-jpg/image_74cba9d4-316a-5c19-9985-534ad6f6dc08.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74cba9d4-316a-5c19-9985-534ad6f6dc08"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74cba9d4-316a-5c19-9985-534ad6f6dc08-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74cba9d4-316a-5c19-9985-534ad6f6dc08" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74cba9d4-316a-5c19-9985-534ad6f6dc08" class="save-list-74cba9d4-316a-5c19-9985-534ad6f6dc08-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74cba9d4-316a-5c19-9985-534ad6f6dc08" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-82f94a87-4fe3-5517-b18e-4ea76a624aaf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 8.jpg"
                    class="img-responsive owl-lazy default"
                    width="1469"
                    height="1410"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/8/2f/82f94a87-4fe3-5517-b18e-4ea76a624aaf/602c38e712936.image.jpg?resize=1200%2C1152" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Nolan Lee, a seventh grade student, reads "A Day in My Cattle Show Life" as part of the virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-8-jpg%2Fimage_82f94a87-4fe3-5517-b18e-4ea76a624aaf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-8-jpg/image_82f94a87-4fe3-5517-b18e-4ea76a624aaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82f94a87-4fe3-5517-b18e-4ea76a624aaf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%208.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-8-jpg%2Fimage_82f94a87-4fe3-5517-b18e-4ea76a624aaf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-8-jpg/image_82f94a87-4fe3-5517-b18e-4ea76a624aaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82f94a87-4fe3-5517-b18e-4ea76a624aaf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-8-jpg/image_82f94a87-4fe3-5517-b18e-4ea76a624aaf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-8-jpg/image_82f94a87-4fe3-5517-b18e-4ea76a624aaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82f94a87-4fe3-5517-b18e-4ea76a624aaf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/82f94a87-4fe3-5517-b18e-4ea76a624aaf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82f94a87-4fe3-5517-b18e-4ea76a624aaf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%208.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-8-jpg%2Fimage_82f94a87-4fe3-5517-b18e-4ea76a624aaf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82f94a87-4fe3-5517-b18e-4ea76a624aaf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-8-jpg/image_82f94a87-4fe3-5517-b18e-4ea76a624aaf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82f94a87-4fe3-5517-b18e-4ea76a624aaf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82f94a87-4fe3-5517-b18e-4ea76a624aaf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82f94a87-4fe3-5517-b18e-4ea76a624aaf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82f94a87-4fe3-5517-b18e-4ea76a624aaf" class="save-list-82f94a87-4fe3-5517-b18e-4ea76a624aaf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82f94a87-4fe3-5517-b18e-4ea76a624aaf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c1456707-a337-5a5d-b513-18bda6b2001b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 9.jpg"
                    class="img-responsive owl-lazy default"
                    width="1477"
                    height="1402"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/c/14/c1456707-a337-5a5d-b513-18bda6b2001b/602c38e72c84c.image.jpg?resize=1200%2C1139" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Eighth grade student Daizy Robinson reads "Anxiety Is" during the virtual Writer's Cafe at Hoopeston Area Middle School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-9-jpg%2Fimage_c1456707-a337-5a5d-b513-18bda6b2001b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-9-jpg/image_c1456707-a337-5a5d-b513-18bda6b2001b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1456707-a337-5a5d-b513-18bda6b2001b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%209.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-9-jpg%2Fimage_c1456707-a337-5a5d-b513-18bda6b2001b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-9-jpg/image_c1456707-a337-5a5d-b513-18bda6b2001b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1456707-a337-5a5d-b513-18bda6b2001b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-9-jpg/image_c1456707-a337-5a5d-b513-18bda6b2001b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-9-jpg/image_c1456707-a337-5a5d-b513-18bda6b2001b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1456707-a337-5a5d-b513-18bda6b2001b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/c1456707-a337-5a5d-b513-18bda6b2001b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c1456707-a337-5a5d-b513-18bda6b2001b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%209.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-9-jpg%2Fimage_c1456707-a337-5a5d-b513-18bda6b2001b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c1456707-a337-5a5d-b513-18bda6b2001b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-9-jpg/image_c1456707-a337-5a5d-b513-18bda6b2001b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c1456707-a337-5a5d-b513-18bda6b2001b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c1456707-a337-5a5d-b513-18bda6b2001b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c1456707-a337-5a5d-b513-18bda6b2001b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c1456707-a337-5a5d-b513-18bda6b2001b" class="save-list-c1456707-a337-5a5d-b513-18bda6b2001b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c1456707-a337-5a5d-b513-18bda6b2001b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-1239a0bb-43a3-584a-abad-68653a62b664">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 10.jpg"
                    class="img-responsive owl-lazy default"
                    width="1249"
                    height="1658"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/1/23/1239a0bb-43a3-584a-abad-68653a62b664/602c38e75f286.image.jpg?resize=1200%2C1593" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Richard Baldwin Frieden, a seventh grade students, takes part in the Hoopeston Area Middle School virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-10-jpg%2Fimage_1239a0bb-43a3-584a-abad-68653a62b664.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-10-jpg/image_1239a0bb-43a3-584a-abad-68653a62b664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1239a0bb-43a3-584a-abad-68653a62b664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%2010.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-10-jpg%2Fimage_1239a0bb-43a3-584a-abad-68653a62b664.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-10-jpg/image_1239a0bb-43a3-584a-abad-68653a62b664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1239a0bb-43a3-584a-abad-68653a62b664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-10-jpg/image_1239a0bb-43a3-584a-abad-68653a62b664.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-10-jpg/image_1239a0bb-43a3-584a-abad-68653a62b664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1239a0bb-43a3-584a-abad-68653a62b664"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/1239a0bb-43a3-584a-abad-68653a62b664" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1239a0bb-43a3-584a-abad-68653a62b664"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%2010.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-10-jpg%2Fimage_1239a0bb-43a3-584a-abad-68653a62b664.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1239a0bb-43a3-584a-abad-68653a62b664"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-10-jpg/image_1239a0bb-43a3-584a-abad-68653a62b664.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1239a0bb-43a3-584a-abad-68653a62b664"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1239a0bb-43a3-584a-abad-68653a62b664-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1239a0bb-43a3-584a-abad-68653a62b664" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1239a0bb-43a3-584a-abad-68653a62b664" class="save-list-1239a0bb-43a3-584a-abad-68653a62b664-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1239a0bb-43a3-584a-abad-68653a62b664" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ff06283d-467c-5d10-85be-0c9d850482ac">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 11.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="684"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/f/f0/ff06283d-467c-5d10-85be-0c9d850482ac/602c38e791d8a.image.jpg?resize=1200%2C530" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>Caia Brotherton, a seventh grade student, reads "Sea Life," a poem she and fellow student Angela Cipra wrote, as part of the virtual Writer's Cafe. Watch the Writer's Cafe here: <a href="https://youtu.be/gqGO6gYjHHc">https://youtu.be/gqGO6gYjHHc</a>.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-11-jpg%2Fimage_ff06283d-467c-5d10-85be-0c9d850482ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-11-jpg/image_ff06283d-467c-5d10-85be-0c9d850482ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff06283d-467c-5d10-85be-0c9d850482ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%2011.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-11-jpg%2Fimage_ff06283d-467c-5d10-85be-0c9d850482ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-11-jpg/image_ff06283d-467c-5d10-85be-0c9d850482ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff06283d-467c-5d10-85be-0c9d850482ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-11-jpg/image_ff06283d-467c-5d10-85be-0c9d850482ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-11-jpg/image_ff06283d-467c-5d10-85be-0c9d850482ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff06283d-467c-5d10-85be-0c9d850482ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/ff06283d-467c-5d10-85be-0c9d850482ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ff06283d-467c-5d10-85be-0c9d850482ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%2011.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-11-jpg%2Fimage_ff06283d-467c-5d10-85be-0c9d850482ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ff06283d-467c-5d10-85be-0c9d850482ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-11-jpg/image_ff06283d-467c-5d10-85be-0c9d850482ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ff06283d-467c-5d10-85be-0c9d850482ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ff06283d-467c-5d10-85be-0c9d850482ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ff06283d-467c-5d10-85be-0c9d850482ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ff06283d-467c-5d10-85be-0c9d850482ac" class="save-list-ff06283d-467c-5d10-85be-0c9d850482ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ff06283d-467c-5d10-85be-0c9d850482ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e367bda1-8174-5438-ac7e-88589190fc98">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 12.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="684"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/36/e367bda1-8174-5438-ac7e-88589190fc98/602c38e7a2662.image.jpg?resize=1200%2C530" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target=".caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal collapse in"><div class="caption-text"><p>The "Jazzin' Jerkys," composed of Hoopeston Area music educators, perform as part of the Hoopeston Area Middle School virtual Writer's Cafe. Pictured from left to right are: Rochelle Morgeson, Randall Sperry, Steven Kurk, Jennifer Mandel and Kara Eisenmann.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-12-jpg%2Fimage_e367bda1-8174-5438-ac7e-88589190fc98.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/writers-cafe-pic-12-jpg/image_e367bda1-8174-5438-ac7e-88589190fc98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e367bda1-8174-5438-ac7e-88589190fc98"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Writer%27s%20Cafe%20Pic%2012.jpg&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-12-jpg%2Fimage_e367bda1-8174-5438-ac7e-88589190fc98.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/writers-cafe-pic-12-jpg/image_e367bda1-8174-5438-ac7e-88589190fc98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e367bda1-8174-5438-ac7e-88589190fc98"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/writers-cafe-pic-12-jpg/image_e367bda1-8174-5438-ac7e-88589190fc98.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/writers-cafe-pic-12-jpg/image_e367bda1-8174-5438-ac7e-88589190fc98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e367bda1-8174-5438-ac7e-88589190fc98"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/e367bda1-8174-5438-ac7e-88589190fc98" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e367bda1-8174-5438-ac7e-88589190fc98"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Writer%27s%20Cafe%20Pic%2012.jpg&body=https%3A%2F%2Fwww.newsbug.info%2Fwriters-cafe-pic-12-jpg%2Fimage_e367bda1-8174-5438-ac7e-88589190fc98.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e367bda1-8174-5438-ac7e-88589190fc98"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/writers-cafe-pic-12-jpg/image_e367bda1-8174-5438-ac7e-88589190fc98.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e367bda1-8174-5438-ac7e-88589190fc98"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e367bda1-8174-5438-ac7e-88589190fc98-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e367bda1-8174-5438-ac7e-88589190fc98" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e367bda1-8174-5438-ac7e-88589190fc98" class="save-list-e367bda1-8174-5438-ac7e-88589190fc98-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e367bda1-8174-5438-ac7e-88589190fc98" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none">\x3Cscript type=\"text/javascript\"> TNCMS.AdManager.init ({ domain: \"www.newsbug.info\", secureDomain: \"newsbug.info\", virtualregion: { popup: __tnt.ads.popup }, callback: { expandable: __tnt.ads.expandable, html: __tnt.ads.html, image: __tnt.ads.image, pagecurl: __tnt.ads.curl, text: __tnt.ads.text, video: __tnt.ads.video } }); \x3C/script> <div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/newsbug.info\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/\",\"refresh\":false}\' style=\"display:none;\"></div><div id=\"tncms-region-ads-fixed-big-ad-gallery\" class=\"tncms-region-ads\"> <div id=\"blox-ad-position-fixed-big-ad-gallery1\"> \x3Cscript type=\"text/javascript\">TNCMS.AdManager.render({region: \'fixed-big-ad-gallery\', slot: 1, fold: null});\x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6131f9c4-f63b-511d-854f-373e831a50af" class="asset article-default"  data-url="https://www.newsbug.info/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/37/e37cb618-8e4b-5307-865b-dbe7f7b229c8/602c38e68c0cd.image.jpg?resize=1108%2C630">
            <meta itemprop="width" content="1108">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsbug.info">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsbug.info/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newsbug.info\/tncms\/search\/mlt\/?origin=6131f9c4-f63b-511d-854f-373e831a50af&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6131f9c4-f63b-511d-854f-373e831a50af" class="asset-paging">
                <div id="paging-prev-6131f9c4-f63b-511d-854f-373e831a50af" class="paging-link prev offset"></div>
                <div id="paging-next-6131f9c4-f63b-511d-854f-373e831a50af" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hoopeston Area Middle School presents virtual Writer's Cafe
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-16T15:24:00-05:00" class="tnt-date asset-date text-muted">
            Feb 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-16T15:24:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-16T15:24:00-05:00">
    <meta itemprop="datePublished" content="2021-02-16T15:24:00-05:00">
    <meta itemprop="dateModified" content="2021-02-16T15:24:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hoopeston%20Area%20Middle%20School%20presents%20virtual%20Writer%27s%20Cafe&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/6131f9c4-f63b-511d-854f-373e831a50af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Hoopeston%20Area%20Middle%20School%20presents%20virtual%20Writer%27s%20Cafe&body=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 11
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6131f9c4-f63b-511d-854f-373e831a50af" class="carousel-inner"><div  class="item photo-e37cb618-8e4b-5307-865b-dbe7f7b229c8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e37cb618-8e4b-5307-865b-dbe7f7b229c8" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1550">
            <meta itemprop="height" content="881">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/37/e37cb618-8e4b-5307-865b-dbe7f7b229c8/602c38e68c0cd.image.jpg?resize=1200%2C682">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/37/e37cb618-8e4b-5307-865b-dbe7f7b229c8/602c38e68c0cd.image.jpg?resize=1200%2C682">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/37/e37cb618-8e4b-5307-865b-dbe7f7b229c8/602c38e68c0cd.image.jpg?resize=1200%2C682"
                    
                    alt="Writer's Cafe Pic 2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1550"
                    height="881"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/37/e37cb618-8e4b-5307-865b-dbe7f7b229c8/602c38e68c0cd.image.jpg?resize=1200%2C682" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Eighth grade student Addison Lewis sings "Rainbow" by Kacey Musgraves as part of Hoopeston Area Middle School's virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-72b2987b-c06e-5fc6-813f-c2e0a0388f95">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-72b2987b-c06e-5fc6-813f-c2e0a0388f95" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1367">
            <meta itemprop="height" content="1515">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/2b/72b2987b-c06e-5fc6-813f-c2e0a0388f95/602c38e69fbba.image.jpg?resize=1200%2C1330">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/2b/72b2987b-c06e-5fc6-813f-c2e0a0388f95/602c38e69fbba.image.jpg?resize=1200%2C1330">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/2b/72b2987b-c06e-5fc6-813f-c2e0a0388f95/602c38e69fbba.image.jpg?resize=1200%2C1330"
                    
                    alt="Writer's Cafe Pic 3.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1367"
                    height="1515"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/2b/72b2987b-c06e-5fc6-813f-c2e0a0388f95/602c38e69fbba.image.jpg?resize=1200%2C1330" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Chevell Keele, a seventh grade student at Hoopeston Area Middle School, participates in the school's recent virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8302793d-1443-5b5e-8532-380b7220b8af">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-8302793d-1443-5b5e-8532-380b7220b8af" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1550">
            <meta itemprop="height" content="955">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/8/30/8302793d-1443-5b5e-8532-380b7220b8af/602c38e6b6e8d.image.jpg?resize=1200%2C739">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/8/30/8302793d-1443-5b5e-8532-380b7220b8af/602c38e6b6e8d.image.jpg?resize=1200%2C739">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 4.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="955"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/8/30/8302793d-1443-5b5e-8532-380b7220b8af/602c38e6b6e8d.image.jpg?resize=1200%2C739" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Seventh grade student Lilie Elliott sings Melanie Martinez's cover of "Creep" as part of the recent virtual Writer's Cafe at Hoopeston Area Middle School. Watch the Writer's Cafe video at <a href="https://youtu.be/gqGO6gYjHHc">https://youtu.be/gqGO6gYjHHc</a>.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-28d09896-a700-501e-9c12-c4029f065889">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-28d09896-a700-501e-9c12-c4029f065889" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1550">
            <meta itemprop="height" content="836">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/2/8d/28d09896-a700-501e-9c12-c4029f065889/602c38e6c9f4a.image.jpg?resize=1200%2C647">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/2/8d/28d09896-a700-501e-9c12-c4029f065889/602c38e6c9f4a.image.jpg?resize=1200%2C647">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 5.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="836"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/2/8d/28d09896-a700-501e-9c12-c4029f065889/602c38e6c9f4a.image.jpg?resize=1200%2C647" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Emma Vines, an eighth grade student at Hoopeston Area Middle School, takes part in the school's virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-ef0bb256-770a-5028-ab8a-e01eab9d410d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-ef0bb256-770a-5028-ab8a-e01eab9d410d" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1550">
            <meta itemprop="height" content="982">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/f0/ef0bb256-770a-5028-ab8a-e01eab9d410d/602c38e6dbc13.image.jpg?resize=1200%2C760">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/f0/ef0bb256-770a-5028-ab8a-e01eab9d410d/602c38e6dbc13.image.jpg?resize=1200%2C760">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 6.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="982"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/f0/ef0bb256-770a-5028-ab8a-e01eab9d410d/602c38e6dbc13.image.jpg?resize=1200%2C760" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Seventh grade student Cherry Mae Tanzo sings "I'm Going Home" as her entry in the virtual Writer's Cafe. Watch the Writer's Cafe here: <a href="https://youtu.be/gqGO6gYjHHc">https://youtu.be/gqGO6gYjHHc</a>.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-74cba9d4-316a-5c19-9985-534ad6f6dc08">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-74cba9d4-316a-5c19-9985-534ad6f6dc08" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1171">
            <meta itemprop="height" content="1769">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/4c/74cba9d4-316a-5c19-9985-534ad6f6dc08/602c38e6eeb2e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/4c/74cba9d4-316a-5c19-9985-534ad6f6dc08/602c38e6eeb2e.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 7.jpg"
                    class="img-responsive owl-lazy default"
                    width="1171"
                    height="1769"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/7/4c/74cba9d4-316a-5c19-9985-534ad6f6dc08/602c38e6eeb2e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Eighth grade student Jessalyn Eisenmann reads a poem, "A Day in the Life of Me" as part of her entry in the virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-82f94a87-4fe3-5517-b18e-4ea76a624aaf">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-82f94a87-4fe3-5517-b18e-4ea76a624aaf" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1469">
            <meta itemprop="height" content="1410">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/8/2f/82f94a87-4fe3-5517-b18e-4ea76a624aaf/602c38e712936.image.jpg?resize=1200%2C1152">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/8/2f/82f94a87-4fe3-5517-b18e-4ea76a624aaf/602c38e712936.image.jpg?resize=1200%2C1152">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 8.jpg"
                    class="img-responsive owl-lazy default"
                    width="1469"
                    height="1410"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/8/2f/82f94a87-4fe3-5517-b18e-4ea76a624aaf/602c38e712936.image.jpg?resize=1200%2C1152" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Nolan Lee, a seventh grade student, reads "A Day in My Cattle Show Life" as part of the virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c1456707-a337-5a5d-b513-18bda6b2001b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#8" data-photo-target=".photo-c1456707-a337-5a5d-b513-18bda6b2001b" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1477">
            <meta itemprop="height" content="1402">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/c/14/c1456707-a337-5a5d-b513-18bda6b2001b/602c38e72c84c.image.jpg?resize=1200%2C1139">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/c/14/c1456707-a337-5a5d-b513-18bda6b2001b/602c38e72c84c.image.jpg?resize=1200%2C1139">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 9.jpg"
                    class="img-responsive owl-lazy default"
                    width="1477"
                    height="1402"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/c/14/c1456707-a337-5a5d-b513-18bda6b2001b/602c38e72c84c.image.jpg?resize=1200%2C1139" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Eighth grade student Daizy Robinson reads "Anxiety Is" during the virtual Writer's Cafe at Hoopeston Area Middle School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-1239a0bb-43a3-584a-abad-68653a62b664">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#9" data-photo-target=".photo-1239a0bb-43a3-584a-abad-68653a62b664" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1249">
            <meta itemprop="height" content="1658">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/1/23/1239a0bb-43a3-584a-abad-68653a62b664/602c38e75f286.image.jpg?resize=1200%2C1593">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/1/23/1239a0bb-43a3-584a-abad-68653a62b664/602c38e75f286.image.jpg?resize=1200%2C1593">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 10.jpg"
                    class="img-responsive owl-lazy default"
                    width="1249"
                    height="1658"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/1/23/1239a0bb-43a3-584a-abad-68653a62b664/602c38e75f286.image.jpg?resize=1200%2C1593" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Richard Baldwin Frieden, a seventh grade students, takes part in the Hoopeston Area Middle School virtual Writer's Cafe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ff06283d-467c-5d10-85be-0c9d850482ac">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#10" data-photo-target=".photo-ff06283d-467c-5d10-85be-0c9d850482ac" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1550">
            <meta itemprop="height" content="684">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/f/f0/ff06283d-467c-5d10-85be-0c9d850482ac/602c38e791d8a.image.jpg?resize=1200%2C530">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/f/f0/ff06283d-467c-5d10-85be-0c9d850482ac/602c38e791d8a.image.jpg?resize=1200%2C530">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 11.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="684"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/f/f0/ff06283d-467c-5d10-85be-0c9d850482ac/602c38e791d8a.image.jpg?resize=1200%2C530" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>Caia Brotherton, a seventh grade student, reads "Sea Life," a poem she and fellow student Angela Cipra wrote, as part of the virtual Writer's Cafe. Watch the Writer's Cafe here: <a href="https://youtu.be/gqGO6gYjHHc">https://youtu.be/gqGO6gYjHHc</a>.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e367bda1-8174-5438-ac7e-88589190fc98">
                            <div class="item-container">
				                <div data-track-object='{"title":"Hoopeston Area Middle School presents virtual Writer&#39;s Cafe","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html","uuid":"6131f9c4-f63b-511d-854f-373e831a50af","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#11" data-photo-target=".photo-e367bda1-8174-5438-ac7e-88589190fc98" data-instance="#gallery-items-6131f9c4-f63b-511d-854f-373e831a50af-photo-modal" data-target="#photo-carousel-6131f9c4-f63b-511d-854f-373e831a50af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1550">
            <meta itemprop="height" content="684">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/36/e367bda1-8174-5438-ac7e-88589190fc98/602c38e7a2662.image.jpg?resize=1200%2C530">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/36/e367bda1-8174-5438-ac7e-88589190fc98/602c38e7a2662.image.jpg?resize=1200%2C530">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Writer's Cafe Pic 12.jpg"
                    class="img-responsive owl-lazy default"
                    width="1550"
                    height="684"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/content/tncms/assets/v3/editorial/e/36/e367bda1-8174-5438-ac7e-88589190fc98/602c38e7a2662.image.jpg?resize=1200%2C530" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6131f9c4-f63b-511d-854f-373e831a50af collapse in"><div class="caption-text"><p>The "Jazzin' Jerkys," composed of Hoopeston Area music educators, perform as part of the Hoopeston Area Middle School virtual Writer's Cafe. Pictured from left to right are: Rochelle Morgeson, Randall Sperry, Steven Kurk, Jennifer Mandel and Kara Eisenmann.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div data-tnt-ads-tmp=\'{\"vendor\":\"blox\",\"type\":\"region\",\"region\":\"fixed-big-ad-gallery\",\"id\":\"fixed-big-ad-gallery\",\"pos\":\"fixed-big-ad-gallery, stf\",\"include_domain\":null,\"size\":\"[300,250]\",\"height\":\"250\",\"width\":\"300\",\"not_responsive\":true,\"js\":{\"video\":\"https:\\/\\/bloximages.chicago2.vip.townnews.com\\/newsbug.info\\/shared-content\\/art\\/tncms\\/templates\\/libraries\\/flex\\/components\\/video\\/resources\\/scripts\\/video.512a6903eae08e033c76afdce2a0eac7.js\"},\"overline\":null,\"index_slug\":null,\"url\":\"\\/\",\"refresh\":false}\' style=\"display:none;\"></div><div id=\"tncms-region-ads-fixed-big-ad-gallery\" class=\"tncms-region-ads\"> <div id=\"blox-ad-position-fixed-big-ad-gallery1\"> \x3Cscript type=\"text/javascript\">TNCMS.AdManager.render({region: \'fixed-big-ad-gallery\', slot: 1, fold: null});\x3C/script> </div> </div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6131f9c4-f63b-511d-854f-373e831a50af">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hoopeston%20Area%20Middle%20School%20presents%20virtual%20Writer%27s%20Cafe&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/6131f9c4-f63b-511d-854f-373e831a50af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Hoopeston%20Area%20Middle%20School%20presents%20virtual%20Writer%27s%20Cafe&body=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6131f9c4-f63b-511d-854f-373e831a50af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6131f9c4-f63b-511d-854f-373e831a50af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6131f9c4-f63b-511d-854f-373e831a50af" class="save-list-6131f9c4-f63b-511d-854f-373e831a50af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6131f9c4-f63b-511d-854f-373e831a50af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hoopeston%20Area%20Middle%20School%20presents%20virtual%20Writer%27s%20Cafe&via=thehj&url=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.newsbug.info/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.newsbug.info/tncms/asset/editorial/6131f9c4-f63b-511d-854f-373e831a50af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKankakee%20Valley%20Publishing%5D%20Hoopeston%20Area%20Middle%20School%20presents%20virtual%20Writer%27s%20Cafe&body=https%3A%2F%2Fwww.newsbug.info%2Fhoopeston-area-middle-school-presents-virtual-writers-cafe%2Farticle_6131f9c4-f63b-511d-854f-373e831a50af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hoopeston-area-middle-school-presents-virtual-writers-cafe/article_6131f9c4-f63b-511d-854f-373e831a50af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6131f9c4-f63b-511d-854f-373e831a50af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6131f9c4-f63b-511d-854f-373e831a50af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6131f9c4-f63b-511d-854f-373e831a50af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6131f9c4-f63b-511d-854f-373e831a50af" class="save-list-6131f9c4-f63b-511d-854f-373e831a50af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6131f9c4-f63b-511d-854f-373e831a50af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1922614" class="tncms-block"><section id="block-1922614" class="block emphasis-   " ><script id="connatix_player-686b537e-590d-4cbf-a3b5-5b447ea3421d">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "686b537e-590d-4cbf-a3b5-5b447ea3421d"    
	            }).render("connatix_player-686b537e-590d-4cbf-a3b5-5b447ea3421d");  
	        });
	    </script></section></div><div id="tncms-block-1683391" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "newsbug.info";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1869756" class="tncms-block tnt-has-block-bg"><section id="block-1869756" class="block emphasis-h3   " ><div id="evvnt-calendar-1869756"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1869756();"></script></section></div><div id="tncms-block-1262712" class="tncms-block tnt-has-block-bg"><section id="block-1262712" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1262712 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/newsletters">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News: Herald Journal</h4>
                            
                                <div id="magicdomid24"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News: Hoopeston Chronicle</h4>
                            
                                <div id="magicdomid24"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News: Iroquois County's Times-Republic</h4>
                            
                                <div id="magicdomid24"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News: Kankakee Valley Post News</h4>
                            
                                <div id="magicdomid24"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News: Newton County Enterprise</h4>
                            
                                <div id="magicdomid24"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News: Rensselaer Republican</h4>
                            
                                <div id="magicdomid24"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News: The Lafayette Leader</h4>
                            
                                <div id="magicdomid24"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News: WCINews (Fountain County Neighbor & Review Republican)</h4>
                            
                                <div id="magicdomid24"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Coronavirus Updates</h4>
                            
                                <p>Get the latest local and national news.</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines: Herald Journal</h4>
                            
                                <div id="magicdomid34"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines: Hoopeston Chronicle</h4>
                            
                                <div id="magicdomid34"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines: Iroquois County's Times-Republic</h4>
                            
                                <div id="magicdomid34"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines: Kankakee Valley Post News</h4>
                            
                                <div id="magicdomid34"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines: Newton County Enterprise</h4>
                            
                                <div id="magicdomid34"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines: Rensselaer Republican</h4>
                            
                                <div id="magicdomid34"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines: The Lafayette Leader</h4>
                            
                                <div id="magicdomid34"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines: WCINews (Fountain County Neighbor & Review Republican)</h4>
                            
                                <div id="magicdomid34"><span class="author-12pnzdyN9Iho">&nbsp;</span></div>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.newsbug.info/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352218" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1254985" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1254985"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Kankakee Valley Publishing</a>, 1492 E. Walnut St. Watseka, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6131f9c4-f63b-511d-854f-373e831a50af")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1869756() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "newsbug.info",
            discovery: {
                element: "#evvnt-calendar-1869756",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Republican",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsbug.info/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7100.add('act', serviceData);_cc7100.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>